Subject: Projects & MEET

From: Marilyn <[email-masked]>
Date: Wed, 12 Mar 97 20:33:57 EST

Hi Chris,

I am interested in working on a web page for a special problems project. 
MEET has a page but hasn't been updated in a while.  I'm in the process of
finding out how I can get access to the source files so we can build up the
idea you gave about educational info.

I am only typing with my one good hand at the moment so I'm not writing in a
lot of detail, but when I get some more time I'll get back to you with some
specifics on what I want to do and give you some more info about the
organization.

Marilyn

---

From: Christopher Rose <crose>
Date: Wed, 12 Mar 97 21:35:55 EST

One good hand!?!?!?!?  What happened?

In any case, let me know what you find and then let's
try to cobble it into a topic before the term
ends.  There's been a lot of positive response on
this front and I think we can make this collectively
into a really nice project for NSBE with worldwide significance
and recognition.  I'm hoping you students will lead the profs
of the world into the next century with a bang when it comes
to how to present material.  When you think about it,
we've been learning in basically the same way for
probably more than 10,000 years.  COuld be that lecture
and lab is optimal for humans, but probably not.  We now
have a chance to bring serious education to a lot
of people at very low cost, so we should figure
out how to do it right.... which is where you come in.

Do you feel the pressure yet?  :)

Cheers,

Chris