Apple Mavericks Compatibility Update

Since its release last week, CIS has evaluated the use of the Apple Mavericks operating system for compatibility with Brown’s computing environment. We’ve made changes to our wireless network to enable Cloudpath functionality, and VPN works well. 

However, we are aware of printing issues and other incompatibilities; early adopters may encounter trouble with these and other services. As a result, the CIS Service Center is not yet able to fully support Mavericks. See the following link for details: https://wiki.brown.edu/confluence/pages/viewpage.action?pageId=88506535