Maple

Version: 
18
Description: 
Symbolic algebra and data analysis (on campus only)
Operating System: 
Windows
Macintosh
Linux
Availability
Licensed for: 
Staff
Brown-paid Faculty
All Students
License Managed: 
Yes
Keyed: 
No
License Text: 

Maple does not work if you are connected to Brown's VPN. This known issue must be addressed by the vendor. 

Requirements
Windows 7, 8.1
64-bit Mac OS X 10.7, 10.8 with 2GB RAM and 2GB drive space, Java 1.6.0_18 or higher;
Linux
Uninstall any earlier versions of this software prior to installing the new version.
Be sure to close all applications and verify that your operating system meets the system requirements.
You must be connected to the Brown network to install and run Maple