Maple

Version: 
16
Description: 
Symbolic algebra and data analysis (on-campus use only)
Operating System: 
Windows
Macintosh
Linux
Availability
Licensed for: 
Staff
Faculty
All Students
License Managed: 
Yes
Keyed: 
No
License Text: 

Maple does not work if you are connected to Brown's VPN.  This is a known issue which needs to be addressed by the vendor, Maplesoft.

Requirements
Windows XP, 7; Macintosh OS 10.6.x and 10.7.x only (Intel processor); Linux (x86 32bit, 64bit)
You must be connected to the Brown University network to install and run Maple.
Uninstall any earlier versions of this software prior to installing the new version.
Be sure to close all applications and verify that your operating system meets the system requirements.
Additional Notes: 

Troubleshooting

Maple software has a long-standing conflict with Brown's VPN and does not work properly, pending a fix from MapleSoft.