Subject: Re: ready

From: [email-masked] (Christopher Rose)
Date: Wed, 26 Feb 97 21:13:17 EST

That's the basic idea.  Yes there are 27**4 possibilities,
but it's pretty obvious from reading the three paragraphs taht there';s
nowhere near those sorts of numbers.  I'm asking for a "rough estimate"
of the transition probs since there's not enough data to
say anything.

Nonetheless, if counting the doubles is too onerous, just count
the relative frequencies of double letter combinations and enter
them in a table.

A computer program IS A GOOD IDEA.  In fact, you can take some text from
anywhere if you'd like (the larger the better) and do the relative frequency
calculations.  So consider this an ammendment to the problem.

Cheers

Chris Rose

---

From: Porlin Kang <[email-masked]>
Date: Mon, 3 Mar 1997 09:59:44 -0500 (EST)

I think there is a typo in question 3.
The transition prob out of state 0 doesn't sum up to 1 !!
Should P     = 0.5 instead of 0.25 ?
	1|0

thanks

---

From: Porlin Kang <[email-masked]>
Date: Mon, 3 Mar 1997 10:09:48 -0500 (EST)

I solved this problem by assuming the typo and
obtain an Entropy Rate as a function of k in part b.

On Mar 3,  9:59am, Porlin Kang wrote:
> Subject: error ?
>-- End of excerpt from Porlin Kang