From: [email-masked] (Christopher Rose)
Date: Thu, 13 Feb 97 17:07:30 EST

QUESTION:

From: Jie Lai <[email-masked]>
X-Mailer: Mozilla 3.0 (X11; I; SunOS 5.5.1 sun4m)
Mime-Version: 1.0
To: [email-masked]
Subject: Prob 2.12
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

For prob. 2.12, I got

I(X;Y;Z) = sum{ p(XYZ)log[ (p(XY)p(XZ)p(YZ))/(p(X)p(Y)p(Z)p(XYZ)) ] }
 
         = sum{ p(XYZ)log[ (p(X|Y)p(X|Z))/(p(X)p(X|YZ)) ] }

It seems a nice SYMMETRY form. From Venn diagram, it also looks ok.
What I donot understand is when and how I(X;Y;Z) can get negative
as the book said. Using the equation from the book:

I(X;Y;Z) = I(X;Y) - I(X;Y|Z)
         = I(X;Y) - ( I(X;Y,Z) - I(X;Z) )

If X and Y are indep., thus I(X;Y)=0, Y has no mutual info. with X.
It seems to me that I(X;Y,Z) will equal I(X;Z). So I(X;Y;Z)=0. How
come it get negative ?

Please help me get out! Anybody!

Jie

---

From: Porlin Kang <[email-masked]>
Date: Thu, 13 Feb 1997 23:42:47 -0500 (EST)

I wish I could help ....
I haven't got time to start looking into it yet !!!

On Feb 13,  5:07pm, Christopher Rose wrote:
> Subject:
>-- End of excerpt from Christopher Rose